We’re back online! (again)

posted by Patrick Crowley on June 11, 2007 at 7:15 pm

What started out as a simple upgrade turned out to be a much more complicated problem. And, as a result, the site was offline for most of the day.

This should really be the last of the hiccups related to our recent server move. We’re just about finished fine-tuning things.

Thanks for your patience.

Comments (22)

JodarMovieFan
JodarMovieFan on June 11, 2007 at 8:16 pm

I thought I was going through CT withdrawal today during work. :) The site seems to be running okay as of 9:16pm EST.

AdoraKiaOra
AdoraKiaOra on June 12, 2007 at 6:45 am

Any news of the ‘photo submit’ facilty being back also??? please!

Mikeoaklandpark
Mikeoaklandpark on June 12, 2007 at 6:59 am

Patrick
Hey that’s ok I appreciate this site so much you have no idea.

AdoraKiaOra
AdoraKiaOra on June 12, 2007 at 7:10 am

This has to be my most visited site! Must be 10 times a day sometimes. I travel the world a lot and when suffering from jet lag out comes my laptop and i just go on a journey of discovery thats Cinema trasures! Wonderful, brilliant stuff- thanks and long may it get bigger and stronger-ive pasted the site on to so many friends who find it as fascinating as i do. Thanks again guys!!
Do’s anyone know if there is a similar site for actual theatres as in old performing arts buildings. I know of seperate ones but it would be great to find one such as this – ‘Theatre Treasures’ -mmm!

AdoraKiaOra
AdoraKiaOra on June 12, 2007 at 7:12 am

correction ‘ive past the site on to friends" -thats jet lag for you!

jon6444
jon6444 on June 12, 2007 at 10:52 am

Glad to have my old familiar homepage back…..This site has grown so much since I became a member….I talk about my passion (theatres) whenever someone will listen, and I always mention this wonderful site….keep up the great work

rsalters (Ron Salters)
rsalters (Ron Salters) on June 12, 2007 at 12:24 pm

The site is amazingly fast now- what a contrast to some of the “dark old days” such as November 2005. And I agree with Ian Howells' posting above: I would love to see a link here in CT to a sub-file with a name like “Stage Treasures” with files for non-cinema theatres and concert halls. CT would then be a one-stop resource for all types of theatre buildings.

moviebuff82
moviebuff82 on June 12, 2007 at 2:49 pm

I asked a question via Yahoo answers about why the site was down, and no answer came up. I then went there again, and it was back online!!! Today I read why the site was down…thankfully you’re now much improved and I don’t wait minutes for a page to load…you’re more popular than CInematour!!!

Ron Newman
Ron Newman on June 13, 2007 at 8:08 am

Try to find out if your stage theatres have ever shown movies. If they have, add them to this site.

In Boston, for instance, movies have occasionally been shown at the Colonial Theatre (a legitimate stage) and Symphony Hall (a concert hall). That’s enough for them to get pages here.

ArchStanton007
ArchStanton007 on June 13, 2007 at 11:47 am

CINEMA TREASURES RULES !!!!!!

JodarMovieFan
JodarMovieFan on June 14, 2007 at 10:28 am

Okay, there is one issue that I have that has carried over and that is getting Email for comments to theaters or news items that I never commented on. :)

AdoraKiaOra
AdoraKiaOra on June 14, 2007 at 10:50 am

Me too! rather annoying opening so many emails for a theatre i have little interest in. I think ive had 20 or 30 emails regarding a theatre in LA!

Bway
Bway on June 14, 2007 at 12:17 pm

I wish I can get ANY of the update emails…I get nothing, nada, zilch. I can’t get theaters I want to get emails from…nothing anymore for the last week or two comes from the site!

I emailed Patrick, but I don’t think he got my email either, as I didn’t hear back….

longislandmovies
longislandmovies on June 14, 2007 at 1:25 pm

not getting most of the theater email —someone responded to your comments———–

R143
R143 on June 14, 2007 at 1:25 pm

Okay, I did a little test, the address I used for this site was a hotmail email address. I figured, let me change that…so I changed it to my msn address….still nothing…no emails.
However, I just changed it to my gmail address, and now I did get a cinematreaures email!

So the problem is, and I don’t know if it’s because of cinematreasures or msn (MSN owns hotmail too), but there is something wrong since the changeover with the way the site communicates with hotmail and msn email addresses…. This happened once before, and it was also hotmail people effected.
That could also explain why Patrick may not have gotten my email (or if he sent one back, why I didn’t get it from him).

….So that may be what needs to be looked into, the site is not communicating with hotmail or msn for some reason…and I don’t know if that’s a MSN problem, or a cinematreasures server problem…but that’s where it lies…. Once I went to gmail, I did get one email so far….so it has to be because of the hotmail or msn addresses before. I guarantee the people with the problems are probably MSN or hotmail people too….

Thanks guys for your patience in my frustration. I would rather use my msn address, but if I must use the gmail address instead, it’s not the end of the world, it’s one step ahead of before I figured this much out….but I am sure if I as a hotmail and msn user was having a problem, I would assume other hotmail and msn users were…it may be because of the server change, but it’s worth looking into….

Bway
Bway on June 14, 2007 at 1:28 pm

Okay, I did a little test, the address I used for this site was a hotmail email address. I figured, let me change that…so I changed it to my msn address….still nothing…no emails.
However, I just changed it to my gmail address, and now I did get a cinematreaures email!

So the problem is, and I don’t know if it’s because of cinematreasures or msn (MSN owns hotmail too), but there is something wrong since the changeover with the way the site communicates with hotmail and msn email addresses…. This happened once before, and it was also hotmail people effected.
That could also explain why Patrick may not have gotten my email (or if he sent one back, why I didn’t get it from him).

….So that may be what needs to be looked into, the site is not communicating with hotmail or msn for some reason…and I don’t know if that’s a MSN problem, or a cinematreasures server problem…but that’s where it lies…. Once I went to gmail, I did get one email so far….so it has to be because of the hotmail or msn addresses before. I guarantee the people with the problems are probably MSN or hotmail people too….

Thanks guys for your patience in my frustration. I would rather use my msn address, but if I must use the gmail address instead, it’s not the end of the world, it’s one step ahead of before I figured this much out….but I am sure if I as a hotmail and msn user was having a problem, I would assume other hotmail and msn users were…it may be because of the server change, but it’s worth looking into….

Bway
Bway on June 14, 2007 at 1:30 pm

And by the way, I used my cousin’s account, who I called to see if he was having problems. He doesn’t post here anymore, as he lost the time….but he gave me his password, and I changed his screen name temporaily to “Bway1” to test this out, and sure enough, I got the update emails when I made a post with his account.
Thanks for your patience through all this, as I said, it seems trivial, but I am one step closer to solving it I think. If I was having problems so were others….and changing the email attached to the account helped…. It’s definetely a hotmail/msn communication problem with cinematreasures, as with gmail it’s working fine.

AdoraKiaOra
AdoraKiaOra on June 14, 2007 at 1:44 pm

Actually thats correct, when i used Hotmail i had loads of problems with everything!!! Now i use GMail for everything and find it far superior to Hotmail. I recomend everyone try it out

Bway
Bway on June 14, 2007 at 1:49 pm

Well I never had problems with my MSN or hotmail accounts with anything else, but in this case…it is the cause of not recieving the “someone responded to your comment” theater emails.
It’s effecting both MSN and hotmail, as I tried both before calling my cousing to see if he was having a problem too, but he said he didn’t notice because he doesn’t read here often anyway….so that’s when I asked him to post a comment after I changed my email address on the site to the gmail one…and that’s when he said he didn’t have time, and instead gave me his password to test this out….
And voiola…I got the email for the response, so it’s up and running…just not for hotmail and msn users. Again, I don’t know if it’s a hotmail/msn problem, or a cinematreasures problem, but it’s sort of too much of a coincidence that the problem just so happened to begin with the server change….

Patrick Crowley
Patrick Crowley on June 14, 2007 at 10:56 pm

Yeah, it’s definitely a problem with our new mail server, but, as you all have noticed, it’s specific to certain mail servers (msn, hotmail, etc.)

We’re definitely working on it. I hope to have an update soon.

kendalblake
kendalblake on July 9, 2007 at 11:13 am

I’m new to this…guess I’m kinda lost by reading previous blogs.

Anyway, I am doing some research on Gluck Sandor, choreographer,dancer and artist. He seems to disapear around 1938.
Does anyone have any info they can share with me. He started the Dance Theater in NYC and was taught by Fokine. Any and all info would be apreciated!

carolgrau
carolgrau on June 24, 2009 at 10:33 pm

Thank God, They’re back.

You must login before making a comment.

New Comment